while converting into wp-thme, the menu is breaking.

vaia, I have converted the insta image into html and then into wp-theme. Then I added the functions.php file to bring the menu option into wp admin panel. after that when I am adding this code to bring up the menu in the webpage then the menu is breaking.
<?php
                        wp_nav_menu(
                            array(
                                "echo"=>"true",
                                "container_id"=>"menu1",
                                "theme_location"=>"primary"
                            )
                        );
                    ?>


Here is the screenshot : http://prntscr.com/5f8qnv
screenshot of header section : http://prntscr.com/5f8rfj

vaia what do I do now????????????????????????????????????????????????????????????????????????????????????????????

Comments

  • It's your style problem. Check your css file and search by #menu1 .
    i think you didn't define any style for for #menu1 .
    got it..? 
  • vaia here is my css screenshot.     http://prntscr.com/5f96hn

    and if you want to check then, I have mailed you the complete file. please check that, I think it is happening for another reason.
  • edited December 2014
    sorry vaia, I had a small mistake, it was written as "container_id"=>"menu1"
    where I had to write "container_class"=>"menu1"
    I had used class instead of id this time. Thanks for the help.
  • ok thats fine.... You got the mistake yourself..


    now is it working...?
Sign In or Register to comment.